instalar adobe flash player en fedora 9 (linux)

Hola!! si no has podido instalar  flash player en fedora, aqui hay una guia que te dira como instalarlo paso a paso, es muy buena, ojala que les sira, la vdd, a mi me ayudo demasiado, con esa guia al fin pude instalar flash player despues de interntarlo por dos dias.

Adding the Flash Player Plugin

Macromedia Flash Player is the high performance, light-weight, highly expressive client runtime that delivers powerful and consistent user experiences across major operating systems, browsers, mobile phones and devices. Installed on over 500 million internet-connected desktops and mobile devices, Flash Player is the backbone of the Flash Platform and enables organizations and individuals to build and deliver great digital experiences to their end users.

Requirements

This assumes you have a working Fedora installation. This also assumes you can actually utilize Flash, currently the Flash Plugin only supports i386 installations. With Fedora 8+ it is also able to be used with x86_64 (running in 32bit mode.)

Doing the work

Installing Flash

The Flash plugin is not included by default, to use Flash you first have to Install it:

  1. Open a terminal
  2. Now we need to install the Adobe repository for flash. If this command fails, feel free to go to the adobe website and look for the rpm that installs the yum repository. Run:

    su -c ‘rpm -Uvh http://linuxdownload.adobe.com/adobe-release/adobe-release-i386-1.0-1.noarch.rpm’

  3. Provide the root password when promptedInstall the flash plugin using yum:
  4. su -c ‘yum install flash-plugin’

  5. Provide the root password when promptedOnce that is done the installation of the Flash Player Plugin is complete.

x86_64 Support

To be able to use the 32bit plugin with x86_64 firefox, you must install the nspluginwrapper.i386 package to enable the 32-bit Adobe Flash plugin in x86_64 Firefox and the pulseaudio-libs.i386 and libflashsupport.i386 packages to enable sound from the plugin.

  1. Install flash-plugin as shown above.
  2. Install the nspluginwrapper.i386, nspluginwrapper.x86_64, pulseaudio-libs.i386, and libflashsupport.i386 packages:

    su -c “yum -y install nspluginwrapper.{i386,x86_64} pulseaudio-libs.i386 libflashsupport.i386″

  3. Run mozilla-plugin-config to register the flash plugin. (NOTE: This step is not always necessary.)

    su -c ‘mozilla-plugin-config -i -g -v’

How to test

  1. Close all instances of Firefox.
  2. Open ‘about:plugins’ and check if the plugin is loaded.
  3. Open Firefox and proceed to http://www.macromedia.com/shockwave/welcome/, on that page you should see advertisement for flash that states Installation Complete in the Macromedia Flash Player section. If you do your Flash Player is Installed properly.

bueno espero que esta guia les alla servido de algo y hayan podido instalar flash player, otra forma de instalar flash player esta en el articulo instalar aplicaciones y programas para fedora 9, disponible tambienen esta pagina, es con el programa easy life, instalar muchas aplicaciones, bueno si quieren saber mas de el visiten la pagina, bueno tambien les doy las gracias por su visita y prometo poner el articulo en español, ah …

ojala que puedan dejar su comentario, para saber si eta bien el articulo o que le hace falta, me gustaria saber su opinion para mejorar…bueno me despido y hasta pronto.


About these ads

7 comentarios

  1. *o* genial por fin lo pude instalar y gracias a ti
    es que soy nuevo en esto de linux y estoy costumbrandome a instalar de esta forma
    Gracias

  2. Hola
    estoy tratando de ver youtube pero no me da sonido, alguien sabria porque?

    saludos

  3. hola, lo que pasa es que talvez te falto instalar el plugin para audio, mira teclea esto en la terminal como root y ya:
    su -c “yum -y install nspluginwrapper.{i386,x86_64} pulseaudio-libs.i386 libflashsupport.i386″
    segun yo con eso ya vas a poder escuchar los videos

  4. Huyy hermano, muchas gracias por la info, fue totalmente funcionable, gracias viejo…

  5. Se agredece, terminando de instalar lo pruebo =)

  6. Hola..mira, me sale el siguiente error:

    su -c ‘rpm -Uvh http://linuxdownload.adobe.com/adobe-release/adobe-release-i386-1.0-1.noarch.rpm’

    Si alguien puede ayudarme se lo agradeceré inmensamente

    Jaime

Deja un comentario

Introduce tus datos o haz clic en un icono para iniciar sesión:

Logo de WordPress.com

Estás comentando usando tu cuenta de WordPress.com. Cerrar sesión / Cambiar )

Imagen de Twitter

Estás comentando usando tu cuenta de Twitter. Cerrar sesión / Cambiar )

Foto de Facebook

Estás comentando usando tu cuenta de Facebook. Cerrar sesión / Cambiar )

Google+ photo

Estás comentando usando tu cuenta de Google+. Cerrar sesión / Cambiar )

Conectando a %s

Seguir

Recibe cada nueva publicación en tu buzón de correo electrónico.

%d personas les gusta esto: